Google+

sábado, 23 de julho de 2011

Aula Excel 2010 Intermediário / Avançado (Aula 3) - Trabalhando com Índices (Pesquisa entre tabelas)

Hoje veremos como fazer uma conexão de pesquisa entre tabelas no Excel. Útil para quem tem uma tabela com muitos cadastros e precisa fazer pesquisa em outra tabela da mesma pasta.

Arquivo utilizado em aula mais abaixo.


Aula Excel 2010 Intermediário / Avançado (Aula 3) - Trabalhando com índices by Elias Ribeiro

Arquivo utilizado em aula:


DOWNLOAD


Para encontrar mais aulas como esta, ou outras diferentes, acesse nosso índice clicando aqui!

Faça o download de todas as aulas de Excel clicando aqui!

Até a próxima aula!

11 comentários:

  1. Amigo, eu achei confuso o porquê de se colocar o "2" depois do A:B na fórmula. Seria o corresponde ao número de colunas da planilha anterior? Tentei colocar 1 e deu certo, mas colocando 3, já inutilizava a fórmula. Poderia dar uma explicação? Agradeço!

    ResponderExcluir
    Respostas
    1. A B são as colunas, quando vc coloca 1 ou 2 é a mesma coisa que colocar colunas A (1) ou B (2). É só um ponto para o excel entender que você quer pegar a informação de uma coluna.
      Por exemplo, se vc tivesse que selecionar as colunas A, B e C. A seria (1) B seria (2) e C seria (3). Essa aula foi facil.

      Excluir
  2. Estou com a mesma duvida do amigo acima, porque colocar o "2" depois do A:B na fórmula? Obrigado! Esta de parabéns, esta sendo de grande ajuda pra mim!

    ResponderExcluir
  3. Bom dia! Não estou conseguindo fazer o download do arquivo da aula, aparece a seguinte mensagem "Bad Request (Invalid Hostname)" abs!

    ResponderExcluir
  4. Nao consigo baixar esse arquivo utilizado em aula no caso a planilha como baixar o passo a passo?

    ResponderExcluir
  5. não consigo baixar esse arquivo.

    ResponderExcluir
  6. Não estou conseguindo, estou utilizando seguinte fórmula;

    =SE(ÉERROS(PROCV(A2;Folha1!A:B;2;FALSO));"";PROCV(A2;Folha1!A:B;2;FALSO))

    Não sei o que está errado pois quando dou enter na célula B2 fica assim: #NOME?

    lembrando que onde no seu excel tem Plano meu é Folha.

    ResponderExcluir
    Respostas
    1. Aqui funcionou, mas precisaria ver na sua planilha, pode ser que tenha algo a mais nela que provoque o erro.Algo fora da célula.

      Excluir
  7. Olá! Gostei muito dessa aula, ela me ajudou muito numa planilha que estou montando. Gostaria de saber se posso usar colunas que não são adjacentes para criar a fórmula. Nesse caso, como ficaria?

    ResponderExcluir
    Respostas
    1. Tb gostaria de saber. Poderia nos explicar?

      Excluir
  8. Oi e parabéns pelo trabalho! Está me ajudando muito....

    ResponderExcluir